Вопрос по информатике:
ДАЮ 99 БАЛЛОВ. СРОЧНО!!!
нужно написать программу на языке паскаль по вводу года рождения, нужно идти на выборы или нет. Чтоб если больше 18 то программ говорила что нужно, а если меньше то ненужно
- 06.12.2017 15:28
- Информатика
- remove_red_eye 6726
- thumb_up 34
Ответы и объяснения 2
begin
write (‘Введите ваш возраст: ’);
readln (a);
if a>=18 then
writeln(‘Вы имеете право голосовать’)
else write(‘Вы не имеете право голосовать’);
end.
- 07.12.2017 14:04
- thumb_up 10
begin
writeln('Введите год рождения');
readln(a);
b:=2018-a;
if b>18 then writeln('Можно идти на выборы') else writeln('Нельзя идти на ввборы');
end.
- 08.12.2017 21:07
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.