Вопрос по информатике:
Составить программу которая n раз выводила бы на экран 2 случайных числа и находила бы большее из них
- 23.06.2018 01:25
- Информатика
- remove_red_eye 10687
- thumb_up 27
Ответы и объяснения 1
begin
writeln('Введите кол-во раз:');
readln(n);
for i:=0 to n do
begin
a:=random(1000);
b:=random(1000);
writeln('1 число: ',a,', 2 число:',b);
if a>b then writeln(a,'>',b);
if aif a=b then writeln(a,'=',b);
end;
end.
- 24.06.2018 03:10
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.