Вопрос по информатике:
Помогите пожалуйста!
написать программу вычисления значения функции икс равно двенадцати а квадрат плюс семь а минус шестнадцать
- 21.03.2018 07:44
- Информатика
- remove_red_eye 15192
- thumb_up 6
Ответы и объяснения 2
begin
writeln('Введите значение числа a');
readln(a);
x:=12*(a*a)+7*a-16;
writeln('Ответ: x=',x);
end.
- 22.03.2018 08:42
- thumb_up 14
x = 12a² + 7a - 16 = -16 + a(7 + 12a)
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
var x:=-16+a*(7+12*a);
Writeln('x=',x)
end.
Пример
a= 5.18
x=342.2488
- 23.03.2018 09:00
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.