Вопрос по информатике:
Составить программу вычисления площади и периметра квадрата на языке Паскаль
- 17.08.2018 01:21
- Информатика
- remove_red_eye 4673
- thumb_up 19
Ответы и объяснения 2
//Версия 3.3, сборка 1634
begin
var a:=ReadReal;
write('S=',a*a,'; P=',4*a);
end.
- 19.08.2018 10:34
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.