Вопрос по информатике:
Ввести массив из 10 положительных чисел. Программа должна посчитать количество чисел, которые делятся на 2 или на 3.
Написать программу PascalABC.
- 07.04.2018 10:40
- Информатика
- remove_red_eye 8803
- thumb_up 46
Ответы и объяснения 1
begin
for var i:=1 to 10 do
read(a[i]);
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0)));
Writeln('Кол-во: ',s.Count)
end.
- 08.04.2018 02:04
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.