Вопрос по информатике:
Составьте программу которая возводит число X в восьмую степень.
Даю 40 очков.
- 03.05.2018 12:44
- Информатика
- remove_red_eye 5315
- thumb_up 45
Ответы и объяснения 2
a:=strtofloat(edit1.text);
a:=a*а*а*а*а*а*а*а;
label1.text:= floattostr(a);
- 04.05.2018 17:34
- thumb_up 45
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var x8:=Sqr(Sqr(Sqr(ReadReal('x='))));
Writeln('x^8=',x8)
end.
Пример
x= 3.17
x^8=10197.0394089246
- 05.05.2018 17:46
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.