Вопрос по информатике:
Помогите составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам
- 16.02.2018 08:36
- Информатика
- remove_red_eye 19367
- thumb_up 50
Ответы и объяснения 1
var a,b,c:Real;
begin
Read(a,b);//считываем a и b стороны
c:= sqrt(a*a+b*b);//по теореме пифагора находим c
WriteLn('P = '+(a+b+c));//периметр
WriteLn('S = '+a/2*b);//площадь
end.
- 17.02.2018 14:24
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.