Вопрос по информатике:
Написать программу , которая выводит на экран все натуральные числа от 1 до n
- 04.11.2017 02:57
- Информатика
- remove_red_eye 19269
- thumb_up 31
Ответы и объяснения 2
int main() {
int n;
cin >> n;
for (int i =1; i <= n; i++) {
cout << i << endl;
}
return 0;
}
- 06.11.2017 18:37
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.