Вопрос по информатике:
Составить программу,решающую следующую задачу: дано трёхзначное число.Составить программу вывода на экран числа, полученного перестановкой цифр сотен и десятков.Помогите пожалуйста
- 04.01.2018 03:10
- Информатика
- remove_red_eye 16786
- thumb_up 48
Ответы и объяснения 2
n = int(input())
e = n%10
d = n//10%10
s = n//100
print(d*100+s*10+e)
- 05.01.2018 17:16
- thumb_up 8
//Версия 3.3, сборка 1634
begin
var a:=ReadInteger.ToString;
(a[1],a[2]):=(a[2],a[1]);
write(a.ToInteger);
end.
- 06.01.2018 10:38
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.