Вопрос по информатике:
Написать программу, которая вычисляет сумму первых n целых положительных чётных чисел. Паскаль
- 09.03.2018 20:53
- Информатика
- remove_red_eye 1953
- thumb_up 44
Ответы и объяснения 1
// PascalABC.NET 3.3
begin
var n:=readInteger;
writeln(SeqGen(n,2,x->x+2).Sum);
end.
2)
var n,s,i:integer;
begin
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln(s);
end.
Пример:
5
30
- 01.01.1970 00:00
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.