Вопрос по информатике:
Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области
- 10.01.2018 08:43
- Информатика
- remove_red_eye 8120
- thumb_up 25
Ответы и объяснения 2
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
- 11.01.2018 18:28
- thumb_up 49
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
- 12.01.2018 20:04
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.