Вопрос по информатике:
Напишите программу,которая:
Определяет,сколько раз встречается в строке символов 'A';
Заменяет символ 'A' символом '*'
- 06.05.2016 00:18
- Информатика
- remove_red_eye 3279
- thumb_up 46
Ответы и объяснения 1
var a:string;
i,count:integer;
begin
writeln('Введите предложение;');
read(a);
for i:=1 to length(a) do begin
if (a[i]='а') or (a[i]='А') then begin
count:= count + 1;
a[i]:='*';
end;
end;
write(count);
writeln(' раз встречается буква а.');
writeln(a);
end.
- 07.05.2016 22:56
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.