Вопрос по информатике:
Помогите пожалуйста написать программу на C++, которая вычисляет значение переменной по формуле: a+b, если a нечетное и ab, если a -четное.
- 05.05.2018 09:24
- Информатика
- remove_red_eye 20008
- thumb_up 39
Ответы и объяснения 1
int main(){ setlocale(LC_ALL, "ru"); int a,b,c; printf("Введите 1-ое число: "); cin >> a; printf("Введите 2-ое число: "); cin >> b; c = a % 2; if (c == 0) { c = a + b; cout << c << endl; } else { c = a*b;
cout << c << endl; }}
- 06.05.2018 07:25
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.