Вопрос по информатике:
Написать программу на языке Java которая из трехзначного числа введеного на клавиатуре вычтит три этих числа отдельно
- 06.07.2018 20:54
- Информатика
- remove_red_eye 18927
- thumb_up 5
Ответы и объяснения 1
return n/100;
}
public static int b(int n) { return(n / 10) % 10; } public static int c(int n) { return n%10; }
public static void main(String[] args) {
int n = //ініціалізація
System.out.println(a(n) + " " + b(n) + " " + c(n));
}
- 08.07.2018 00:27
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.