Вопрос по информатике:
НА ПАСКАЛЕ ABC с простой версией(40 баллов)
Задача:
Среди заданных чисел найти количество двухзначных чисел.
Формат ввода:
На первой строке задано количество чисел последовательности (неотрицательное, целое число не превосходящее 30000).
На второй - элементы последовательности (целые числа в диапазоне от -30000 до 30000) через пробел.
Формат вывода:
Целое число.
Пример входных данных
5
1 -20 -3 40 0
Пример выходных данных
2
- 11.12.2016 04:54
- Информатика
- remove_red_eye 5635
- thumb_up 34
Ответы и объяснения 1
var n,i,a,k: integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
read(a);
if abs(a) in [10..99] then k:=k+1;
end;
write(k);
end.
- 12.12.2016 21:42
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.