Вопрос по информатике:
Написать программу которая выводит на экран k случайных денег. Посчитать сумму чисел кратных 3 и количество оканчивающихся на ноль
- 23.04.2018 10:51
- Информатика
- remove_red_eye 1514
- thumb_up 39
Ответы и объяснения 1
uses crt;
var x,i,n:integer;
pr,l:longint;
begin
textcolor(11);
randomize;
x:=random(1000,100000);
writeln('Всего деньжат ', x);
writeln('Впишите числа которые получились выше: ');
readln(i);
n:=i div 3; //или так i:=i div 3;
writeln(n); // writeln(i);
pr:=1;
for l:=10 to n do // for l:=10 to i do
pr:=pr*l;
writeln('Нулей', pr);
readln();
end.
- 24.04.2018 20:01
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.