Вопрос по информатике:
Чему будет равно значение переменной «a» после выполнения этого цикла?
i:=3;
a:=10;
while (i<5) do
begin
a:=a+i
i:=i+1;
end;
- 01.12.2015 00:12
- Информатика
- remove_red_eye 7731
- thumb_up 24
Ответы и объяснения 1
var
i, a: integer;
begin
i := 3;
a := 10;
while (i < 5) do
begin
a := a + i;
i := i + 1;
end;
writeln('a=',a);
end.
Вывод
a=17
- 02.12.2015 04:38
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.