Вопрос по информатике:
Составить программу вычисления значения суммы чисел: 14;15;16;17;.... пока сумма не достигнет числа k помогите без вас некуда
- 03.12.2017 19:52
- Информатика
- remove_red_eye 11261
- thumb_up 45
Ответы и объяснения 1
Вводим число 17 для i и программа начинает работать вот так 14+15+16+17=62
Вот правильная программа:
Program сhet2;
uses crt;
var x,y,i:integer;
begin
textcolor(11);
writeln('Введите i: '); //В твоем случае это 17
readln(i);
y:=0;
for x:=14 to i do begin
y:=y+x;
end;
writeln (y);
readln();
end.
- 04.12.2017 16:40
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.