Вопрос по информатике:
Написать программу "Калькулятор", которая выводит результат выполнения одной из операций( + ; - ; * ; / ) над двумя числами a и b. (Pascal)
- 22.08.2017 05:33
- Информатика
- remove_red_eye 18384
- thumb_up 10
Ответы и объяснения 1
C:integer;
Begin
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
While C 0 do
Begin
Write(Введите два числа: );
ReadLn(A,B);
Write(Ответ: );
Case C of
1:WriteLn(A+B);
2:WriteLn(A-B);
3:WriteLn(A*B);
4:WriteLn(A/B);
End;
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
End;
- 23.08.2017 22:15
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.