Вопрос по информатике:
Помогите написать программу ( Pascal ABC)
Программирование циклических алгоритмов.
Дано натуральное число N. Вычислить
S=1+1/3+1/5+1/7+...+1/2N+1
- 09.07.2017 00:56
- Информатика
- remove_red_eye 1221
- thumb_up 21
Ответы и объяснения 1
begin
readln(n);
s:=0;
for i:=0 to n do s:=s+1/(2*i+1);
writeln('s = ',s);
end.
Пример:
5
s = 1.878210678210678e+00
- 09.07.2017 04:03
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.