Вопрос по информатике:
Написать программу, которая находит сумму четных, однозначных чисел . Написать программу, которая находит сумму двузначных чисел
- 15.09.2018 00:33
- Информатика
- remove_red_eye 4509
- thumb_up 21
Ответы и объяснения 2
begin
i:=2;
sum:=0;
repeat
sum:=sum+i;
i:=i+2;
until i>9;
write(sum);
end.
var sum,i:integer;
begin
i:=10;
sum:=0;
repeat
sum:=sum+i;
i:=i+1;
until i>99;
write(sum);
end.
- 16.09.2018 16:00
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.