Вопрос по информатике:
Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга
Сделать нужно в программе Free Pascal
- 25.08.2018 19:57
- Информатика
- remove_red_eye 19157
- thumb_up 8
Ответы и объяснения 1
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности L = ',p:0:3);
writeln('Площадь круга S = ',s:0:3);
end.
- 26.08.2018 06:39
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.