Вопрос по информатике:
Напишите программу для следующей задачи даны стороны предполагаемого треугольника a b c если такой треугольник существует Вычислите его периметр
- 21.10.2017 13:09
- Информатика
- remove_red_eye 12090
- thumb_up 15
Ответы и объяснения 1
#include
using namespace std;
int main () {
float a, b, c, p;
cout << "Введите стороны треугольника: " << endl;
cin >> a >> b >> c;
if (a + b > c && a + c > b && b + c > a) {
cout << "Периметр треугольника: " << a+b+c << endl;
}
else {
cout << "Треугольник не существует." << endl;
}
}
- 22.10.2017 16:02
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.