Вопрос по информатике:
Составить программу,которая формирует символьную строку,состоящую из (n) точек???
- 16.06.2018 02:54
- Информатика
- remove_red_eye 17899
- thumb_up 40
Ответы и объяснения 2
uses crt;
var s: String;
n, i: Integer;
begin
readln(n);
for i := 1 to n do
s[i] := s[i] + '.';
writeln(s);
end.
- 17.06.2018 23:06
- thumb_up 39
s: string;
n: integer;
Begin
Readln(n);
s:=s;
For i:integer:=1 to n do s:=s+'.';
Writeln(s);
End.
- 19.06.2018 00:38
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.