Вопрос по информатике:
Помогите решить на C++
В подземелье M тоннелей и N перекрестков, каждый тоннель соединяет какие-то два перекрестка. Мышиный король решил поставить по светофору в каждом тоннеле перед каждым перекрестком. Напишите программу, которая посчитает, сколько светофоров должно быть установлено на каждом из перекрестков. Перекрестки пронумерованы числами от 1 до N.
- 14.12.2017 20:28
- Информатика
- remove_red_eye 15707
- thumb_up 25
Ответы и объяснения 1
Pascal1 2 3 4 5 6 7 8 9 10 11 var n, m, i, x: word; a: array[1..100] of word; begin read(n, m); for i := 1 to 2 * m do begin read(x); inc(a[x]) end; for i := 1 to n do write(a[i], ' '); end.
- 15.12.2017 02:20
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.