Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число.
Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется чётное число.
Проgа нужна на языке паскаль.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 27.01.2017 22:28
- Информатика
- remove_red_eye 3143
- thumb_up 50
Ответы и объяснения 2
begin
min:= maxint-1;
read(count);
for var i:= 1 to count do
begin
Read(this);
if(this mod 2 = 0) and (this
end;
writeLn(min);
end.
- 28.01.2017 06:43
- thumb_up 25
//Версия 3.3, сборка 1634
begin
write(ReadSeqInteger(ReadInteger).Where(x->x.IsEven).Min);
end.
- 29.01.2017 17:46
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.