Вопрос по информатике:
Дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000.составьте программу позволяющию найти и вывести сумму элементов в массив из 35 элементов массива,кратных тринадцати
- 27.09.2018 09:52
- Информатика
- remove_red_eye 14789
- thumb_up 41
Ответы и объяснения 1
var a: array [1..N] of integer;
i,j,s: integer;
begin
s:=0;
for i:=1 to N do readln(a[i]);
for i:=1 to N do
if a[i] mod 30 = 0 then s:=s+a[i];
writeln(s);
end.
- 28.09.2018 05:03
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.