Вопрос по информатике:
Написать программу вычисления у в зависимости от значения х:
у= 1/х^2, при х<0
у=х/6, при других х
Помогите пожалуйста!
- 18.06.2018 08:50
- Информатика
- remove_red_eye 14483
- thumb_up 36
Ответы и объяснения 2
- 19.06.2018 12:51
- thumb_up 22
x:integer;
y:real;
begin
readln(x);
if x < 0 then
begin
y:= 1/x*x;
end
else
y:=x/6;
writeln(y);
end.
- 20.06.2018 17:22
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.