Вопрос по информатике:
Пожалуйста,помогитеее)
составить программу F= 1\x-7, если x>7;
10,если <или равно 7
- 03.01.2018 00:33
- Информатика
- remove_red_eye 14292
- thumb_up 48
Ответы и объяснения 1
//Версия 3.3
var
x, F: real;
begin
write('Введите x: ');
read(x);
if(x > 7) then F := 1 / x - 7
else F := 10;
write('F = ', F);
end.
- 04.01.2018 23:50
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.