Вопрос по информатике:
Составить программу, которая запрашивая вес покупки в граммах переводило в кг
- 18.04.2018 16:57
- Информатика
- remove_red_eye 17753
- thumb_up 51
Ответы и объяснения 1
var a,b:real;
f:longint;
begin
writeln('Ââåäèòå Г¬Г*Г±Г±Гі Гў ГЄГЈ:');
read(a);
writeln('Ââåäèòå åäèГ*ГЁГ¶Гі âûâîäГ*:');
writeln('1 - ìèëëèãðГ*ìì');
writeln('2 - ГЈГ°Г*ìì');
writeln('3 - êèëîãðГ*ìì');
writeln('4 - Г¶ГҐГ*ГІГ*ГҐГ°');
writeln('5 - ГІГ®Г*Г*Г*');
read(f); if (f6) then begin writeln('Ïîâòîðèòå ââîä');
read(f);
end;
if f=1 then begin
b:=a*1000000;
write(a,' ГЄГЈ=',' ',b,' ','ìèëëèãðГ*ìì');
end;
if f=2 then begin
b:=a*1000;
write(a,' ГЄГЈ=',' ',b,' ','ГЈГ°Г*ìì');
end; if f=3 then begin
b:=a;
write(a,' ГЄГЈ =',' ',b,' ','êèëîãðГ*ìì');
end; if f=4 then begin
b:=a/100;
write(a,' ГЄГЈ=',' ',b,' ','Г¶ГҐГ*òðîâ');
end;
if f=5 then begin
b:=a/1000;
write(a,' ГЄГЈ=',' ',b,' ','ГІГ®Г*Г*');
end;
writeln('ÏðîãðГ*ììГ* Г§Г*âåðøåГ*Г*');
end.
- 19.04.2018 21:28
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.