Вопрос по информатике:
Надо написать программу в "Pascal"!Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.
- 26.07.2018 04:37
- Информатика
- remove_red_eye 6832
- thumb_up 10
Ответы и объяснения 1
begin
while(true) do
begin
Read(b);
WriteLn('Квадрат числа '+exp(ln(b) * 2));
WriteLn('Куб числа '+exp(ln(b) * 3));
end;
end.
- 27.07.2018 06:55
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.