Вопрос по информатике:
Написать программу, вычисляющую среднее арифметическое N чисел, введенных с клавиатуры. Цикл for; pascal.
- 27.05.2018 18:02
- Информатика
- remove_red_eye 1021
- thumb_up 46
Ответы и объяснения 1
var b: Integer;
var a: array[1..n] of integer;
begin
for var i := 1 to n do
begin
Read(a[i]);
b+=a[i];
end;
Writeln(b/n);
end.
- 28.05.2018 02:25
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.