Вопрос по информатике:
Даны x, y. Составить программу вычисления значения выражения: (Pascal)
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 03.05.2016 01:31
- Информатика
- remove_red_eye 15624
- thumb_up 26
Ответы и объяснения 1
begin
readln(x,y);
if x+y0 then writeln((abs(x-y)+1)/abs(x+y):5:2)
else writeln('Деление на 0');
end.
Пример:
5 7
0.25
- 04.05.2016 00:04
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.