Вопрос по информатике:
Напишите программу которая выводит на экран таблицу степеней тройки (от нулевой до десятой)
- 06.12.2017 23:30
- Информатика
- remove_red_eye 2729
- thumb_up 38
Ответы и объяснения 1
//Версия 3.3, сборка 1634
begin
var i:=0;
range(0,10).Select(x->3**x).ForEach(t->begin writeln(i,' ',t); inc(i); end);
end.
- 07.12.2017 00:36
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.