Вопрос по информатике:
Написать программу в Паскале,выводящую на экран:
0 1 1 1 1
0 0 1 1 1
0 0 0 1 1
0 0 0 0 1
0 0 0 0 0
Используя оператор div и цикл в цикле
- 07.03.2017 20:54
- Информатика
- remove_red_eye 9344
- thumb_up 32
Ответы и объяснения 1
program HelloWorld;
var res,i,z: integer;
begin
for i:=4 downto 0 do
begin
for z:=5 downto 1 do
begin
res := 0;
if i div z > 0 then res := 1;
write(res);
write(' ');
end;
writeln('');
end;
end.
- 08.03.2017 17:05
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.