Вопрос по информатике:
С клавиатуры вводит натуральное число n напишите программу которая вычисляет если n делится на 6 и на 9
- 06.08.2018 10:02
- Информатика
- remove_red_eye 7409
- thumb_up 25
Ответы и объяснения 2
for(int i = 0; i < 1000; i++){
if(i % 6 == 0 && i % 9 == 0){
System.out.println(i);
}
}
}
- 07.08.2018 21:04
- thumb_up 23
#include
using namespace std;
int main () {
int a;
cin >> a;
if (a%6==0 && a%9==0) {
cout << a << endl;
}
else {
cout << "NO" << endl;
}
}
- 08.08.2018 00:02
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.