Вопрос по информатике:
Здравствуйте. Задача: написать программу на Pascal ABC Net, суть которой заключается в том, что человек для начала должен ввести n чисел, после чего программа должна их суммировать и выдать результат. ДАЮ 100 БАЛЛОВ!
- 24.02.2018 04:45
- Информатика
- remove_red_eye 10638
- thumb_up 36
Ответы и объяснения 1
begin
var n:=ReadInteger('n =');
var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
writeln('s = ',a.Sum);
end.
Пример:n = 5
Введите 5 чисел: 2 7 4 3 5
s = 21
- 25.02.2018 12:59
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.