Вопрос по информатике:
В первый день тренировок спортсмен пробежал 10 км, каждый последующий день он увеличивал дневную норму на 2 километра от нормы предыдущего дня. Через сколько дней спортсмен будет пробегать в день более 20 км?
Помогите написать программу в паскале по этой задачке.
Пожалуйста!!!!
- 20.06.2018 01:54
- Информатика
- remove_red_eye 6183
- thumb_up 28
Ответы и объяснения 2
- 21.06.2018 14:59
- thumb_up 13
program HelloWorld;
var run, day: integer;
begin
run := 10;
day := 1;
while run<20 do
begin
write('День:');
write(day);
write('Километраж:');
writeln(run);
day:= day +1;
run := run+2;
end;
write('День:');
write(day);
write('Километраж:');
writeln(run);
end.
- 22.06.2018 18:42
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.