Вопрос по информатике:
Конспект в тетради.
Выберите программу из перечня предложенных с разным уровнем сложности и составьте программу в тетради.
1. Составьте программу, определяющую минимальное число из двух чисел, введенных с клавиатуры. (Уровень А)
2. Здоровый котенок Тим играет не менее 8 часов. Определить, болен или здоров котенок по кличке Тим. (Уровень В)
- 08.03.2015 16:18
- Информатика
- remove_red_eye 11734
- thumb_up 15
Ответы и объяснения 1
using namespace std;
int main (){
int a, b;
cout << "Введите числа: " << endl;
cin >> a >> b;
if (a < b){
cout << "Минимальное число - первое." << endl;
}
else if (a==b){
cout << "Числа равны." << endl;
}
else {
cout << "Минимальное число - второе." << endl;
}
}
2. #include
using namespace std;
int main (){
int a;
cout << "Сколько часов играет Тим?" << endl;
cin >> a;
if(a >= 8){
cout << "Тим здоров." << endl;
}
else {
cout << "Тим болен." << endl;
}
}
- 09.03.2015 19:56
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.