Вопрос по информатике:
ЛАЗАРУС!!! ОЧЕНЬ НУЖНА ПОМОЩЬ С МАССИВОМ.
Известно количество учащихся в каждом из К классов школ. Составить программу, которая определяет, сколько всего учащихся обучается в тех классах школы, в которых меньше, чем 30 человек. ЗАРАНЕЕ СПАСИБО
- 27.10.2017 14:34
- Информатика
- remove_red_eye 6619
- thumb_up 30
Ответы и объяснения 1
a:array[1..1000] of integer;
begin
readln(k);
sum:=0;
For i:=1 to k do
readln(a[i]);
For i:=1 to k do
If a[i]<30 then {Если кол-во учащихся в классе <30 то прибавляем}
sum:=sum+30;
writeln(sum);
end.
- 28.10.2017 16:52
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.