Вопрос по информатике:
Составьте программу для решения задачи:
По заданному номеру весеннего месяца m (3-5) вывести на печать его название. Если значение переменной выходит за пределы области допустимых значений, то выдается сообщение об ошибке.
P.S.
на C++ пожалуйста
- 05.10.2017 10:13
- Информатика
- remove_red_eye 740
- thumb_up 9
Ответы и объяснения 1
int main() {
int m;
std::cin >> m;
swtich(m) {
case 3:
std::cout << "March" << endl;
break;
case 4:
std::cout << "April" << endl;
break;
case 5:
std::cout << "May" << endl;
break;
default:
std::cout << "Wrong value" << endl;
}
}
- 06.10.2017 19:34
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.