Вопрос по информатике:
Помогите пожалуйста! Напишите эту программу ,но только с while.
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Количество чисел не превышает 1000. Введенные числа не превышают 30 000. Программа должна вывести одно число минимальное число, оканчивающееся на 6.
- 04.07.2018 04:50
- Информатика
- remove_red_eye 6950
- thumb_up 14
Ответы и объяснения 1
begin
write('n = '); readln(n);
mn:=30000;
k:=0;
while k
read(m);
if (abs(m mod 10) = 6) and (m
end;
writeln(mn);
end.
n = 5
21 -26 18 -16 35
-26
- 05.07.2018 02:59
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.