Вопрос по информатике:
Написать программу, которая находит сумму цифр двузначного числа, введенного с клавиатуры и число, образованное перестановкой цифр исходного числа.
- 08.08.2017 00:34
- Информатика
- remove_red_eye 11509
- thumb_up 11
Ответы и объяснения 1
begin
read(z);
x:=z div 10;
y:=z mod 10;
writeln('Сумма равна:',x+y,' Новое число: ',y,x)
end.
- 09.08.2017 21:28
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.