Вопрос по информатике:
Даны три целые числа. Написать программу, определяющую, является ли треугольник с длинами введенных сторон равносторонним.
- 15.10.2015 19:57
- Информатика
- remove_red_eye 1566
- thumb_up 48
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3('Введите длины сторон треугольника:');
if (a=b) and (a=c) then Writeln('Треугольник равносторонний')
else Writeln('Треугольник не равносторонний')
end.
- 16.10.2015 04:28
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.