Вопрос по информатике:
Помогите !Напишите программу в Паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10
- 17.03.2018 19:15
- Информатика
- remove_red_eye 7156
- thumb_up 17
Ответы и объяснения 1
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 0) then
s:=s+a;
end;
writeln(s);
end.
- 18.03.2018 05:29
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.