Вопрос по информатике:
ПОМОГИТЕ, ПОЖАЛУЙСТА!!!
Тема: Цикл с заданным числом повторений.
for<параметр> :=<начальное_значение>.
Д/з
Составить программу для вычисления значения функции у в указанном диапазоне у=2х^2-7х+3 для х от 4 до 20.
ЗАРАНЕЕ СПАСИБО
- 14.03.2016 07:47
- Информатика
- remove_red_eye 7655
- thumb_up 32
Ответы и объяснения 1
#include
using namespace std;
int main() {int n ;
n=4;
for ( ; n<20;n++){
cout<<(2*n*n)-(7*n)+3<<" " ; }
return 0; }
- 15.03.2016 13:15
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.