Вопрос по информатике:
Составьте программу для паскаля по графикам y=-x y=x y=1 ПОМОГИТЕ СРОЧНО
- 03.03.2016 14:29
- Информатика
- remove_red_eye 13532
- thumb_up 26
Ответы и объяснения 1
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (y>=-x)and(y>=x)and(y<=1)
then writeln('YES')
else writeln('NO')
end.
Пример:
x = 0.5
y = 0.3
NO
- 04.03.2016 17:04
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.