Вопрос по информатике:
Написать программу которая преобразует буквы имени в их числовые коды
- 01.09.2017 16:36
- Информатика
- remove_red_eye 14308
- thumb_up 33
Ответы и объяснения 1
alpha:string;
a: array [0 .. 26] of Char;
begin
alpha:='HELLO';
for var i:=1 to length(alpha) do
begin
a[i]:=alpha[i];
write(Ord(a[i])+' ');
end
end.
- 02.09.2017 18:32
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.