Вопрос по информатике:
Помогите пожалуйста! Напишите программу определения объёма, который при нормальных условиях займёт кислород, имеющий массу m граммов по формуле V=m/R, где R=1,42897 - плотность кислорода.
- 16.03.2018 20:58
- Информатика
- remove_red_eye 1882
- thumb_up 34
Ответы и объяснения 1
begin
write('Введите массу кислорода: ');
readln(m);
v:=m/1.42897;
writeln('Объем кислорода массой ',m,' г равен ',v:0:4);
end.
- 17.03.2018 14:35
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.