Вопрос по информатике:
Напишите программу для решения задач.Используя div и mod .1,задано двухзначное число.Найдите разность между количеством десятков и единиц.2.дана масса в граммах.Перевидите её в килограммы и граммы
- 26.04.2017 23:32
- Информатика
- remove_red_eye 9320
- thumb_up 50
Ответы и объяснения 1
x: integer;
begin
write('Введите число: ');
read(x);
write('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2);
end.
- 27.04.2017 22:39
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.